Back to overview
Degraded

A test is going on

Nov 10 at 12:01pm CET
Affected services
Editor / Website rendering

Resolved
Nov 10 at 04:02pm CET

This was a test but has since been concluded. No affected services really

Created
Nov 10 at 12:01pm CET

This is a test. Yes a test.