Back to overview
Degraded
Landing and Editor were partially unavailable
Nov 21 at 02:06pm CET
Affected services
Landing
Editor / Website rendering
Resolved
Nov 21 at 02:13pm CET
Deploy was reverted
Affected services
Created
Nov 21 at 02:06pm CET
A deploy was initiated which had the adverse effect of DDoS'ing ourselves
Affected services