Back to overview
Degraded

Webador.no was unavailable

Dec 13 at 01:30am CET
Affected services
Landing

Resolved
Dec 13 at 08:00am CET

The issue was fixed

Created
Dec 13 at 01:30am CET

A bad certificate was loaded for webador.no which prevented our customers to reach this particular landing page.