Back to overview
Degraded
Incorrect certificate loading in for webador.dk
Dec 11 at 01:00am CET
Affected services
Landing
Resolved
Dec 11 at 07:37am CET
The correct certificate for webador.dk is now served
Affected services
Created
Dec 11 at 01:00am CET
The landing page Webador.dk is loading in the incorrect certificate
Affected services