Back to overview
Degraded
Staging environment is down
Dec 15, 2023 at 8:53am UTC
Resolved
Dec 15, 2023 at 11:00am UTC
Main issue was solved
Affected services
Created
Dec 15, 2023 at 8:53am UTC
Currently our staging environment is down, we're looking into it
Affected services