Back to overview
Downtime

MySQL is being updated

Mar 20 at 01:09am CET
Affected services
Landing
Editor / Website rendering
HTTPS Email API

Resolved
Mar 20 at 01:19am CET

The update was completed succesfully and all systems are now once again operational.

Created
Mar 20 at 01:09am CET

Our database version is being updated. This will result in some downtime (less than 10 minutes)