Back to overview
Degraded
False positive
Jun 23 at 04:15pm CEST
Affected services
Editor / Website rendering
Resolved
Jul 04 at 03:06pm CEST
Ending the false positive.
Affected services
Created
Jun 23 at 04:15pm CEST
I accidentally deleted my own monitoring page due to a bug in our application. Nothing was really affected
Affected services